Customer Support Incident
Incident Report for Domainz Service Status
Resolved
We would like to inform customers that the issue impacting our support number 0800 DOMAINZ (0800 366 2469) has been resolved.

Customers are now able to contact our sales and support channel via 0800 DOMAINZ (0800 366 2469).

Our apologies for the inconvenience this may have caused.
Posted Jun 23, 2022 - 11:33 NZST
Monitoring
Please be advised that our upstream carrier has rectified the issue and implemented a solution for the issue which was impacting our support number 0800 DOMAINZ (0800 366 2469).

We will continue to monitor this to ensure that service restores to normal.

Our apologies for the inconvenience this may have caused.
Posted Jun 23, 2022 - 01:03 NZST
Update
We are continuing to work with our upstream carrier partner on the issue impacting our support number 0800 DOMAINZ (0800 366 2469).

Please continue to reach out to our temporary support number at +6498879824.

We appreciate your patience at this time and will be providing an update on this incident on 23/06/2022 at 10.00 AM AEST.
Posted Jun 22, 2022 - 19:03 NZST
Update
We are still working to resolve the issue affecting our support number, 0800 DOMAINZ (0800 366 2469).

Please continue to use the temporary number +6498879824 to contact us.

We appreciate your patience at this time and will be providing an update at 5.00 PM AEST.
Posted Jun 22, 2022 - 16:08 NZST
Update
We are still working to resolve the issue affecting our support number, 0800 DOMAINZ (0800 366 2469).

Please continue to use the temporary number +6498879824 to contact us.

We appreciate your patience at this time and will be providing an update at 2.00 PM AEST.
Posted Jun 22, 2022 - 11:59 NZST
Identified
We would like to advise that our engineers have isolated the issue impacting our support number 0800 DOMAINZ (0800 366 2469) with the upstream carrier and have engaged them for further investigation.

Please continue to reach out to our temporary support number at +6498879824.

We appreciate your patience at this time and will be providing an update on this incident on the 22/06/2022 at 10.00 AM AEST.
Posted Jun 21, 2022 - 18:27 NZST
Update
We would like to advise that our engineers are still working to resolve the issue impacting our Support number 0800 DOMAINZ (0800 366 2469).

Customers are still able to reach out to our temporary support number at +6498879824.

We appreciate your patience at this time and will be providing an update on this incident at 4.00pm AEST.
Posted Jun 21, 2022 - 16:02 NZST
Investigating
We would like to inform our customers of a current issue impacting our Support number 0800 DOMAINZ (0800 366 2469).

Customers are currently unable to contact our Support and Sales Teams via this number. In the interim, please reach out to our temporary support number +6498879824.

We will be providing an update on this incident at 2.00pm AEST and appreciate your patience.
Posted Jun 21, 2022 - 14:41 NZST
This incident affected: Support Centre (24hr Phone Support).