Cloud Hosted Email Issue
Incident Report for Domainz Service Status
Resolved
This incident has been resolved.
Posted Sep 06, 2023 - 18:51 NZST
Identified
We are aware of an issue affecting some of our email hosted customers. Impacted customers are using the following MX (Mail Exchange) records:

mx.partnerconsole.net

mx4.partnerconsole.net

mx3.partnerconsole.net

mx2.partnerconsole.net



If you are experiencing email issues and are not familiar with MX records, please give us a call on our 24/7 phone line and we’d be happy help investigate for you.

If you are familiar with managing your DNS (Domain Name System), please check your MX records and if they are the same as what’s listed above, please edit your MX records to the following:



If you have SpamExpert enabled:

mx4.nsserver.net.nz.

mx.nsserver.net.nz.



If you have SpamExpert disabled:

mx3.nsserver.net.nz.

mx2.nsserver.net.nz.



After updating the MX records, it may take a few hours for the them to change over.

If you need any support, please contact our customer care team on:

Phone: 1300 638 734

International: +61 (2) 7908 0901
Posted Sep 05, 2023 - 19:02 NZST
This incident affected: Cloud Hosting (Email).